<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" lang="en-GB"
>
<head>
  <base href="http://www.filipinoexpress.com/news/2793-where-has-the-love-gone-us-asks-ph" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="filipino express" />
  <meta name="rights" content="Filipino Express, Inc." />
  <meta name="author" content="Filipino Express" />
  <meta name="description" content="For the past 27 years, The Filipino Express has provided the Filipino American community the best news, arts and entertainment coverage from around the United States and the Philippines." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Where has the love gone? US asks PH - Filipino Express, Inc</title>
  <link href="/templates/newsplace/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.filipinoexpress.com/component/search/?Itemid=455&amp;catid=78&amp;id=2793&amp;format=opensearch" rel="search" title="Search Filipino Express, Inc" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/plugins/content/roksocialbuttons/assets/roksocialbuttons.css" type="text/css" />
  <link rel="stylesheet" href="http://filipinoexpress.com/plugins/content/rokcomments/css/rokcomments.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
  </script>




<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

	<script type="text/javascript">
	//<![CDATA[
				        window.addEvent('domready', function() {
		            var myMenu = new MenuMatic({
				tabletWidth:1400,
                effect:"slide & fade",
                duration:1000,
                physics: Fx.Transitions.Pow.easeOut,
                hideDelay:500,
                orientation:"horizontal",
                tweakInitial:{x:0, y:0},
                                     	            direction:{    x: 'right',    y: 'down' },
				                opacity:100            });
        });		
			//]]>	
    </script>    
<!-- Css and js addons for vertex features -->	
	<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Oswald" />
<style type="text/css">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</style><script type="text/javascript">//<![CDATA[



//]]></script>
<script type="text/javascript" src="http://filipinoexpress.com/templates/newsplace/js/s5_flex_menu.js"></script>
<link rel="stylesheet" href="http://filipinoexpress.com/templates/newsplace/css/s5_flex_menu.css" type="text/css" />
	
<link rel="stylesheet" href="http://filipinoexpress.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://filipinoexpress.com/templates/system/css/general.css" type="text/css" />

<link href="http://filipinoexpress.com/templates/newsplace/css/template_default.css" rel="stylesheet" type="text/css" />
<link href="http://filipinoexpress.com/templates/newsplace/css/template.css" rel="stylesheet" type="text/css" />


<link href="http://filipinoexpress.com/templates/newsplace/css/com_content.css" rel="stylesheet" type="text/css" />

<link href="http://filipinoexpress.com/templates/newsplace/css/editor.css" rel="stylesheet" type="text/css" />

<link href="http://filipinoexpress.com/templates/newsplace/css/thirdparty.css" rel="stylesheet" type="text/css" />


<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans" />



<link href="http://filipinoexpress.com/templates/newsplace/css/multibox/multibox.css" rel="stylesheet" type="text/css" />
<link href="http://filipinoexpress.com/templates/newsplace/css/multibox/ajax.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://filipinoexpress.com/templates/newsplace/js/multibox/overlay.js"></script>
<script type="text/javascript" src="http://filipinoexpress.com/templates/newsplace/js/multibox/multibox.js"></script>


<link href="http://filipinoexpress.com/templates/newsplace/favicon.ico" rel="shortcut icon" type="image/x-icon" />




	<link rel="stylesheet" type="text/css" href="http://filipinoexpress.com/templates/newsplace/css/s5_responsive_bars.css" />
	<link href="http://filipinoexpress.com/templates/newsplace/css/s5_responsive_hide_classes.css" rel="stylesheet" type="text/css" />


	<link rel="stylesheet" type="text/css" href="http://filipinoexpress.com/templates/newsplace/css/s5_responsive.css" />
	
	

<link rel="stylesheet" type="text/css" href="http://filipinoexpress.com/templates/newsplace/css/custom.css" />
<!-- Info Slide Script - Called in header so css validates -->	
<link href="http://filipinoexpress.com/templates/newsplace/css/s5_info_slide.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://filipinoexpress.com/templates/newsplace/js/s5_info_slide.js"></script>


<!-- File compression. Needs to be called last on this file -->	
<!-- The excluded files, listed below the compressed php files, are excluded because their calls vary per device or per browser. Included compression files are only ones that have no conditions and are included on all devices and browsers. Otherwise unwanted css will compile in the compressed files. -->	

<style type="text/css"> 
body, .inputbox {font-family: 'Open Sans',Helvetica,Arial,Sans-Serif ;} 
body {background-image:url(templates/newsplace/images/background1.jpg);background-repeat:repeat;background-color:#dfdfdf; }


/* k2 stuff */
div.itemHeader h2.itemTitle, div.catItemHeader h3.catItemTitle, h3.userItemTitle a, #comments-form p, #comments-report-form p, #comments-form span, #comments-form .counter, #comments .comment-author, #comments .author-homepage,
#comments-form p, #comments-form #comments-form-buttons, #comments-form #comments-form-error, #comments-form #comments-form-captcha-holder {font-family: 'Open Sans',Helvetica,Arial,Sans-Serif ;} 
	
.s5_wrap{width:1200px;}	

#s5_menu_outter { border-top: 3px solid #6975a5;}
.s5_newsbutton, .button{background:#6975a5;border:1px solid #4b5787;}
#s5_nav li.active {	border-top:9px solid #6975a5;}

a {color:#6975a5;}

	

	

</style>
</head>

<body id="s5_body">

<div id="s5_scrolltotop"></div>

<!-- Top Vertex Calls -->
<!-- Call top bar for mobile devices if layout is responsive -->	
	

<!-- s5_responsive_mobile_top_bar_spacer must be called to keep a space at the top of the page since s5_responsive_mobile_top_bar_wrap is position absolute. -->	
<div id="s5_responsive_mobile_top_bar_spacer"></div>

<!-- s5_responsive_mobile_top_bar_wrap must be called off the page and not with display:none or it will cause issues with the togglers. -->
<div id="s5_responsive_mobile_top_bar_wrap" style="margin-top:-50000px;position:absolute;z-index:20;top:0px">

	<div id="s5_responsive_mobile_top_bar" class="s5_responsive_mobile_bar_light">

			<div id="s5_responsive_mobile_toggle_click_menu" style="display:block;float:left">
				<span></span>
			</div>
			
			
				<div id="s5_responsive_mobile_bar_active">
					<span>
						News
					</span>
				</div>
			
			
			<div id="s5_responsive_mobile_toggle_click_login" style="display:none;float:right">
				<span></span>
			</div>
			
			<div id="s5_responsive_mobile_toggle_click_register" style="display:none;float:right">
				<span></span>
			</div>
			
			<div id="s5_responsive_mobile_toggle_click_search" style="display:none;float:right">
				<span></span>
			</div>

		<div style="clear:both;height:0px"></div>
		
	</div>

	<div id="s5_responsive_modile_drop_down_wrap" class="s5_responsive_modile_drop_down_wrap_loading">
		<div id="s5_responsive_mobile_drop_down_menu">
			<div class="s5_responsive_mobile_drop_down_inner" style="-webkit-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);-moz-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);">
				
					
<ul class="menu">
<li class="item-435"><a href="/" >Home</a></li><li class="item-455 current active"><a href="/news" >News</a></li><li class="item-290"><a href="/business-economy" >Business &amp; Economy</a></li><li class="item-448 deeper parent"><a href="/editorial-opinion" target="_blank" >Editorial &amp; Opinion</a><ul><li class="item-488"><a href="/editorial-opinion/juan-l-mercado" ><img src="/images/pic-juan-l-mercado-focus.jpg" alt="Juan L. Mercado" /></a></li><li class="item-489"><a href="/editorial-opinion/reuben-s-seguritan" ><img src="/images/pic-seguritan-legal-notes.jpg" alt="Reuben S. Seguritan" /></a></li><li class="item-490"><a href="/editorial-opinion/ellen-tordesillas" ><img src="/images/pic-ellen-tordesillas.jpg" alt="Ellen Tordesillas" /></a></li><li class="item-491"><a href="/editorial-opinion/jojo-a-robles" ><img src="/images/pic-jojo-a-robles-lowdown.jpg" alt="Jojo A. Robles" /></a></li></ul></li><li class="item-238"><a href="/entertainment" >Entertainment</a></li><li class="item-470"><a href="/express-week" >Express Week</a></li><li class="item-438 deeper parent"><span class="separator">PDF Archive</span>
<ul><li class="item-439"><a href="/archive/volume-27-2013" >PDF Volume 27 (2013)</a></li><li class="item-472"><a href="/archive/pdf-volume-28-2014" >PDF Volume 28 (2014)</a></li><li class="item-473"><a href="/archive/pdf-volume-29-2015" >PDF Volume 29 (2015)</a></li></ul></li><li class="item-474"><a href="/sports" >Sports</a></li><li class="item-484"><a href="/contact-us" >Contact Us</a></li></ul>

				
			</div>
		</div>
		
		<div id="s5_responsive_mobile_drop_down_search">
			<div class="s5_responsive_mobile_drop_down_inner" style="-webkit-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);-moz-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);">
				
			</div>
		</div>
		
		<div id="s5_responsive_mobile_drop_down_login">
			<div class="s5_responsive_mobile_drop_down_inner" id="s5_responsive_mobile_drop_down_login_inner" style="-webkit-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);-moz-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);">
			</div>
		</div>
		
		
	
		<div id="s5_responsive_mobile_drop_down_register">
			<div class="s5_responsive_mobile_drop_down_inner" id="s5_responsive_mobile_drop_down_register_inner" style="-webkit-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);-moz-box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);box-shadow: 0px 0px 16px rgba(0, 0, 0, 0.6);">
			</div>
		</div>
		
		
			
	</div>

</div>

<script language="JavaScript" type="text/javascript">
	var s5_responsive_login_url = "";
	var s5_responsive_register_url = "";
</script>
<script type="text/javascript" language="javascript" src="http://filipinoexpress.com/templates/newsplace/js/s5_responsive_mobile_bar.js"></script>

<!-- Fixed Tabs -->	

<!-- Drop Down -->	

<!-- Body Padding Div Used For Responsive Spacing -->		
<div id="s5_body_padding">

<div class="s5_wrap s5_outterstyle">
<div class="s5_wrap_padding">
<div class="s5_topbar"></div>
	
		
	
	<div style="clear:both;height:40px;"></div>

	<img alt="logo" src="http://filipinoexpress.com/templates/newsplace/images/s5_logo.png" id="s5_logo" onclick="window.document.location.href='http://filipinoexpress.com/'" />



		
		
	
<div style="clear:both"></div>	
			
			
	
<div id="s5_menu_outter">
				
		<div id="s5_menu_wrap">
		<ul id='s5_nav' class='menu'><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='http://filipinoexpress.com/'><span onclick='window.document.location.href="http://filipinoexpress.com/"'>Home</span></a></span></span></li><li class='active'><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/news'><span onclick='window.document.location.href="/news"'>News</span></a></span></span></li><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/business-economy'><span onclick='window.document.location.href="/business-economy"'>Business &amp; Economy</span></a></span></span></li><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/editorial-opinion' onclick='this.removeAttribute("href")' target='_blank'><span onclick='window.open("/editorial-opinion")'>Editorial &amp; Opinion</span></a></span></span><ul style='float:left;'><li><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/pic-juan-l-mercado-focus.jpg" onclick="window.document.location.href='/editorial-opinion/juan-l-mercado'" alt="juan-l-mercado" /></span><a href='/editorial-opinion/juan-l-mercado'><span class='s5_sub_a_span' onclick='window.document.location.href="/editorial-opinion/juan-l-mercado"'></span></a></span></li><li><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/pic-seguritan-legal-notes.jpg" onclick="window.document.location.href='/editorial-opinion/reuben-s-seguritan'" alt="reuben-s-seguritan" /></span><a href='/editorial-opinion/reuben-s-seguritan'><span class='s5_sub_a_span' onclick='window.document.location.href="/editorial-opinion/reuben-s-seguritan"'></span></a></span></li><li><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/pic-ellen-tordesillas.jpg" onclick="window.document.location.href='/editorial-opinion/ellen-tordesillas'" alt="ellen-tordesillas" /></span><a href='/editorial-opinion/ellen-tordesillas'><span class='s5_sub_a_span' onclick='window.document.location.href="/editorial-opinion/ellen-tordesillas"'></span></a></span></li><li><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/pic-jojo-a-robles-lowdown.jpg" onclick="window.document.location.href='/editorial-opinion/jojo-a-robles'" alt="jojo-a-robles" /></span><a href='/editorial-opinion/jojo-a-robles'><span class='s5_sub_a_span' onclick='window.document.location.href="/editorial-opinion/jojo-a-robles"'></span></a></span></li></ul></li><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/entertainment'><span onclick='window.document.location.href="/entertainment"'>Entertainment</span></a></span></span></li><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/express-week'><span onclick='window.document.location.href="/express-week"'>Express Week</span></a></span></span></li><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='javascript:;'><span onclick='window.document.location.href="javascript:;"'>PDF Archive</span></a></span></span><ul style='float:left;'><li><span class='S5_submenu_item'><a href='/archive/volume-27-2013'><span class='s5_sub_a_span' onclick='window.document.location.href="/archive/volume-27-2013"'>PDF Volume 27 (2013)</span></a></span></li><li><span class='S5_submenu_item'><a href='/archive/pdf-volume-28-2014'><span class='s5_sub_a_span' onclick='window.document.location.href="/archive/pdf-volume-28-2014"'>PDF Volume 28 (2014)</span></a></span></li><li><span class='S5_submenu_item'><a href='/archive/pdf-volume-29-2015'><span class='s5_sub_a_span' onclick='window.document.location.href="/archive/pdf-volume-29-2015"'>PDF Volume 29 (2015)</span></a></span></li></ul></li><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/sports'><span onclick='window.document.location.href="/sports"'>Sports</span></a></span></span></li><li ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/contact-us'><span onclick='window.document.location.href="/contact-us"'>Contact Us</span></a></span></span></li></ul>		</div>

		</div>		



	
	
		
	
	<!-- Top Row1 -->	
					<div id="s5_top_row1_area1">
			<div id="s5_top_row1_area2">
			<div id="s5_top_row1_area_inner">

				<div id="s5_top_row1_wrap">
					<div id="s5_top_row1">
					<div id="s5_top_row1_inner">
					
													<div id="s5_pos_top_row1_1" class="s5_float_left" style="width:100%">
									
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">
	<center />

	<div class="bannerfooter">
		</center>	</div>
</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">

	<div class="banneritem">
										<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8981486829333195"
     data-ad-slot="5784273067"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>				<div class="clr"></div>
	</div>

</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
							</div>
												
												
												
												
												
												
						<div style="clear:both; height:0px"></div>

					</div>
					</div>
				</div>

		</div>
		</div>
		</div>
			<!-- End Top Row1 -->	
		
		
		
	<!-- Top Row2 -->	
			<!-- End Top Row2 -->
	
	
	
	<!-- Top Row3 -->	
			<!-- End Top Row3 -->	
		
		
		
	<!-- Center area -->	
				<div id="s5_center_area1">
		<div id="s5_center_area2">
		<div id="s5_center_area_inner">
		
		<!-- Above Columns Wrap -->	
					<!-- End Above Columns Wrap -->			
				
			<!-- Columns wrap, contains left, right and center columns -->	
			<div id="s5_columns_wrap">
			<div id="s5_columns_wrap_inner">
				
				<div id="s5_center_column_wrap">
				<div id="s5_center_column_wrap_inner" style="margin-left:240px; margin-right:240px;">
					
										
											
						<div id="s5_component_wrap">
						<div id="s5_component_wrap_inner">
						
														
															<div id="s5_breadcrumb_wrap">
											<div class="moduletable">
			
<div class="breadcrumbs">
<span class="showHere">You are here: </span><a href="/" class="pathway">Home</a> <img src="/templates/newsplace/images/system/arrow.png" alt=""  /> <a href="/news" class="pathway">News</a> <img src="/templates/newsplace/images/system/arrow.png" alt=""  /> <span>Where has the love gone? US asks PH</span></div>
		</div>
	
								</div>
								<div style="clear:both;"></div>
									
							
									
														
								
<div id="system-message-container">
</div>
<div class="item-page">

	<h2>
			<a href="/news/2793-where-has-the-love-gone-us-asks-ph">
		Where has the love gone? US asks PH</a>
		</h2>

	<ul class="actions">
						<li class="print-icon">
			<a href="/news/2793-where-has-the-love-gone-us-asks-ph?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/newsplace/images/system/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=newsplace&amp;link=c0fb9cf3997a68e342540ddaff6df95b0c324208" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/newsplace/images/system/emailButton.png" alt="Email"  /></a>			</li>
		
		
	
	</ul>


<span class="content_rating">User Rating:&#160;<img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  />&#160;/&#160;0</span>
<br />
<form method="post" action="http://www.filipinoexpress.com/news/2793-where-has-the-love-gone-us-asks-ph?hitcount=0"><div class="content_vote">Poor<input type="radio" title="Vote 1" name="user_rating" value="1" /><input type="radio" title="Vote 2" name="user_rating" value="2" /><input type="radio" title="Vote 3" name="user_rating" value="3" /><input type="radio" title="Vote 4" name="user_rating" value="4" /><input type="radio" title="Vote 5" name="user_rating" value="5" checked="checked" />Best&#160;<input class="button" type="submit" name="submit_vote" value="Rate" /><input type="hidden" name="task" value="article.vote" /><input type="hidden" name="hitcount" value="0" /><input type="hidden" name="url" value="http://www.filipinoexpress.com/news/2793-where-has-the-love-gone-us-asks-ph?hitcount=0" /><input type="hidden" name="71fe1063cf8b140e2bfb1d066942d92d" value="1" /></div></form>

	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="published">
	Published on Saturday, 08 October 2016 15:07	</dd>
	<dd class="createdby">
				Written by Jeannette I. Andrade		</dd>
	<dd class="hits">
	Hits: 10399	</dd>
	</dl>




             <div class="roksocialbuttons addthis_toolbox  "
                addthis:url="http://www.filipinoexpress.com/news/2793-where-has-the-love-gone-us-asks-ph"
                addthis:title="Where has the love gone? US asks PH">
             <div class="custom_images"><a class="addthis_button_twitter"><span></span></a><a class="addthis_button_facebook"><span></span></a><a class="addthis_button_google"><span></span></a>
             </div>
             </div><p class="MsoNormal" style="margin-bottom: .0001pt; text-align: justify; text-indent: .2in; line-height: normal; vertical-align: baseline;"><span style="font-size: 9pt; font-family: Cambria, serif;">Practically asking where the love has gone, a US Embassy official on Wednesday, Oct. 5, said President Duterte’s latest outbursts were at odds with the long and warm ties between the Philippines and the United States.</span></p>
 
<p class="MsoNormal" style="margin-bottom: .0001pt; text-align: justify; text-indent: .2in; line-height: normal; vertical-align: baseline;"><span style="font-family: Cambria, serif; font-size: 9pt; text-indent: 0.2in;">Even then, Washington does not hold it against any of its allies to seek closer ties with Beijing, US Embassy press attaché Molly Koscina said in a statement.</span></p>
<p class="MsoNormal" style="margin-bottom: .0001pt; text-align: justify; text-indent: .2in; line-height: normal; vertical-align: baseline;"><span style="font-size: 9pt; font-family: Cambria, serif;">“It seems at odds with the warm relationship that exists between the Filipino and American people and the record of important cooperation between our two governments, cooperation that has continued under the Duterte government,” she said.</span></p>
<p class="MsoNormal" style="margin-bottom: .0001pt; text-align: justify; text-indent: .2in; line-height: normal; vertical-align: baseline;"><span style="font-size: 9pt; font-family: Cambria, serif;">On Tuesday, the President ranted anew about US expressions of concern over human rights violations in his brutal war on drugs.</span></p>
<p class="MsoNormal" style="margin-bottom: .0001pt; text-align: justify; text-indent: .2in; line-height: normal; vertical-align: baseline;"><span style="font-size: 9pt; font-family: Cambria, serif;">“The United States believes that it is in our interest for our closest friends in the Asia-Pacific [region] to have an effective working relationship with the Chinese,” Koscina said, pointing out that a number of nations allied with the United States have been known to strengthen their links with other countries in Asia.</span></p>
<p><span style="font-size: 9pt; line-height: 115%; font-family: Cambria, serif;">“If President Duterte’s intent is to seek a more effective relationship with China, that does not undermine US positioning in that region of the world,” she said. Inquirer.net</span></p>
            		<script type="text/javascript">
            		var idcomments_acct = "";var idcomments_post_id = "where-has-the-love-gone-us-asks-ph";var idcomments_post_url = "http://www.filipinoexpress.com/news/2793-where-has-the-love-gone-us-asks-ph";
            		</script>
            		<span id="IDCommentsPostTitle" style="display:none"></span>
            		<script type="text/javascript" src="http://www.intensedebate.com/js/genericCommentWrapperV2.js"></script>
				<ul class="pagenav">
					<li class="pagenav-prev">
						<a href="/news/2794-duterte-s-fil-am-backers-critics-tussle-over-alleged-ouster-plot" rel="prev">&lt; Prev</a>
					</li>
					<li class="pagenav-next">
						<a href="/news/2792-obama-clinton-hail-fil-ams-contributions-in-us-history" rel="next">Next &gt;</a>
					</li>
				</ul>
	
</div>

								<div style="clear:both;height:0px"></div>
								
														
														
						</div>
						</div>
						
										
										
				</div>
				</div>
				<!-- Left column -->	
									<div id="s5_left_column_wrap" class="s5_float_left" style="width:240px">
					<div id="s5_left_column_wrap_inner">
																			<div id="s5_left_wrap" class="s5_float_left" style="width:240px">
									
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												

<div class="custom"  >
	<h1><span style="line-height: 1.3em;">The Filipino Express</span></h1>
<p><span style="line-height: 1.3em;">2711 John F. Kennedy Boulevard<br /> Jersey City, NJ 07306 USA.</span></p>
<p><span style="line-height: 1.3em;">Phone: 201 434-1114<br /> Fax: 201 434-0880</span></p>
<p>www.filipinoexpress.com<br /> E-mail: Filexpress@aol.com</p></div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<form action="/news" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="455" />
	</div>
</form>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
					
						
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3"><span class="s5_h3_first">Who's </span> Online</h3>
						</div>
												
			<p>We have 225&#160;guests and no members online</p>

						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												
<ul class="menu">
<li class="item-471"><a href="/pdf-archive" >PDF Archive</a></li><li class="item-492"><a href="http://www.filipinoexpress.com/Filipino Express Media Kit.pdf" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;" >Print Edition Media Kit</a></li><li class="item-485"><a href="/webmaster" >Webmaster</a></li></ul>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												

<div class="custom"  >
	<p><a href="https://www.facebook.com/FilipinoExpress" target="_blank" title="find us on facebook"><img src="/images/banners/img_facebook.jpg" border="0" alt="" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/3" target="_blank"
							title="Villavert Website Services">
							<img
								src="http://filipinoexpress.com/images/banners/img_villavert.jpg"
								alt="Villavert Website Services"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
							</div>
																							</div>
					</div>
								<!-- End Left column -->	
				<!-- Right column -->	
									<div id="s5_right_column_wrap" class="s5_float_left" style="width:240px; margin-left:-480px">
					<div id="s5_right_column_wrap_inner">
																									<div id="s5_right_wrap" class="s5_float_left" style="width:240px">
									
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">


</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/14" target="_blank"
							title="Reuben Seguritan, Esq">
							<img
								src="http://filipinoexpress.com/images/banners/ad_seguritan.png"
								alt="Reuben Seguritan, Esq"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://filipinoexpress.com/images/banners/ad_reyes.png"
						alt="Cynthia V. Reyes DMD"
																	/>
											<div class="clr"></div>
	</div>

</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												

<div class="custom"  >
	<p><a href="http://www.rtatravelnj.com" target="_self" title="RTA Travel of New Jersey"><img src="/images/logorta.png" border="0" alt="" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<p> </p></div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/13" target="_blank"
							title="Pinoy On Board">
							<img
								src="http://filipinoexpress.com/images/banners/563436_381733328558522_876242866_n.jpg"
								alt="Pinoy On Board"
								width ="250"								height ="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">
	<center />
	<div class="banneritem">
										<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8981486829333195"
     data-ad-slot="5784273067"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>				<div class="clr"></div>
	</div>

	<div class="bannerfooter">
		</center>	</div>
</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

		
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">

	<div class="banneritem">
										<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8981486829333195"
     data-ad-slot="5784273067"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>				<div class="clr"></div>
	</div>

</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
							</div>
																	</div>
					</div>
								<!-- End Right column -->	
			</div>
			</div>
			<!-- End columns wrap -->	
			
		<!-- Below Columns Wrap -->	
					<!-- End Below Columns Wrap -->				
			
			
		</div>
		</div>
		</div>
			<!-- End Center area -->	
	
	
	<!-- Bottom Row1 -->	
					<div id="s5_bottom_row1_area1">
			<div id="s5_bottom_row1_area2">
			<div id="s5_bottom_row1_area_inner">

				<div id="s5_bottom_row1_wrap">
					<div id="s5_bottom_row1">
					<div id="s5_bottom_row1_inner">
					
													<div id="s5_pos_bottom_row1_1" class="s5_float_left" style="width:100%">
									
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="bannergroup">

	<div class="banneritem">
										<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8981486829333195"
     data-ad-slot="5784273067"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>				<div class="clr"></div>
	</div>

</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
							</div>
												
												
												
												
												
												
						<div style="clear:both; height:0px"></div>

					</div>
					</div>
				</div>

		</div>
		</div>
		</div>
			<!-- End Bottom Row1 -->	
		
		
	<!-- Bottom Row2 -->	
			<!-- End Bottom Row2 -->
	
	
	
	<!-- Bottom Row3 -->	
				<div id="s5_bottom_row3_area1">	
		<div id="s5_bottom_row3_area2">
		<div id="s5_bottom_row3_area_inner">
		
			<div id="s5_bottom_row3_wrap">
				<div id="s5_bottom_row3">
				<div id="s5_bottom_row3_inner">
				
											<div id="s5_pos_bottom_row3_1" class="s5_float_left" style="width:16.66%">
								
					
						
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3"><span class="s5_h3_first">Latest </span> News</h3>
						</div>
												<ul class="latestnews">
	<li>
		<a href="/news/2798-sex-lies-but-no-tape-in-house-hearing">
			Sex, lies, but no tape in House hearing</a>
	</li>
	<li>
		<a href="/news/2797-us-to-ph-our-alliance-remains-a-key-source-of-stability-in-asia">
			US to PH: Our alliance remains a key source of stability in Asia</a>
	</li>
	<li>
		<a href="/news/2796-duterte-policy-to-erode-us-influence-in-south-china-sea-study">
			Duterte policy to erode US influence in South China Sea - study</a>
	</li>
	<li>
		<a href="/news/2795-i-would-break-up-with-america-eventually-says-duterte">
			‘I would break up with America eventually,’ says Duterte</a>
	</li>
	<li>
		<a href="/news/2794-duterte-s-fil-am-backers-critics-tussle-over-alleged-ouster-plot">
			Duterte’s Fil-Am backers, critics tussle over alleged ouster plot</a>
	</li>
</ul>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
						</div>
										
											<div id="s5_pos_bottom_row3_2" class="s5_float_left" style="width:16.66%">
								
					
						
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3"><span class="s5_h3_first">Editorial </span> & Opinion</h3>
						</div>
												<ul class="latestnews">
	<li>
		<a href="/editorial-opinion/2813-drawing-the-young-to-farming">
			Drawing the young to farming</a>
	</li>
	<li>
		<a href="/editorial-opinion/2812-war-on-drugs-a-challenge-to-catholic-faith">
			War on Drugs: A Challenge to Catholic Faith</a>
	</li>
	<li>
		<a href="/jojo-a-robles/2811-the-first-100-days-1">
			The first 100 days (1)</a>
	</li>
	<li>
		<a href="/editorial-opinion/95-editorial/2810-off-track-foreign-policy">
			Off-track foreign policy</a>
	</li>
	<li>
		<a href="/reuben-s-seguritan/2809-disappointing-ruling-on-dapa-and-daca">
			Disappointing Ruling on DAPA and DACA+</a>
	</li>
</ul>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
						</div>
										
											<div id="s5_pos_bottom_row3_3" class="s5_float_left" style="width:16.66%">
								
					
						
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3"><span class="s5_h3_first">Business </span> & Economy</h3>
						</div>
												<ul class="latestnews">
	<li>
		<a href="/business-economy/2803-eu-firms-still-keen-on-ph">
			EU firms still keen on PH</a>
	</li>
	<li>
		<a href="/business-economy/2802-ph-moving-toward-ratification-of-wto-s-trade-facilitation-deal">
			PH moving toward ratification of WTO’s trade facilitation deal</a>
	</li>
	<li>
		<a href="/business-economy/2801-rice-production-cost-in-ph-higher-than-neighbors">
			Rice production cost in PH higher than neighbors’</a>
	</li>
	<li>
		<a href="/business-economy/2800-free-irrigation-among-duterte-s-top-achievements-in-first-100-days">
			Free irrigation among Duterte’s ‘top achievements’ in first 100 days</a>
	</li>
	<li>
		<a href="/business-economy/2799-poverty-not-credit-rating-is-gov-t-priority">
			Poverty, not credit rating, is gov’t priority</a>
	</li>
</ul>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
						</div>
										
											<div id="s5_pos_bottom_row3_4" class="s5_float_left" style="width:16.66%">
								
					
						
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3"><span class="s5_h3_first">Expressweek </span></h3>
						</div>
												<ul class="latestnews">
	<li>
		<a href="/express-week/2784-fil-austrian-presents-spring-summer-2017-collection-during-new-york-fashion-week">
			Fil-Austrian presents Spring/Summer 2017 collection during New York Fashion Week</a>
	</li>
	<li>
		<a href="/express-week/2783-georgetown-mid-year-business-briefing-highlights-dynamism-of-ph-economy">
			Georgetown mid-year business briefing highlights dynamism of PH economy</a>
	</li>
	<li>
		<a href="/express-week/2782-filipino-dancers-to-take-the-stage-at-los-angeles-ford-theatres">
			Filipino dancers to take the stage at Los Angeles’ Ford Theatres</a>
	</li>
	<li>
		<a href="/express-week/2724-filipino-landscape-photographer-in-ny-reaping-notices">
			Filipino landscape photographer in NY reaping notices</a>
	</li>
	<li>
		<a href="/express-week/2723-washington-exhibit-honors-filipina-suffragists">
			Washington Exhibit Honors Filipina Suffragists</a>
	</li>
</ul>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
						</div>
										
											<div id="s5_pos_bottom_row3_5" class="s5_float_left" style="width:16.66%">
								
					
						
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3"><span class="s5_h3_first">Sports </span></h3>
						</div>
												<ul class="latestnews">
	<li>
		<a href="/sports/2818-ph-bowlers-book-world-meet-slots">
			PH bowlers book world meet slots</a>
	</li>
	<li>
		<a href="/sports/2817-1936-olympians-receive-overdue-recognition-at-white-house">
			1936 Olympians receive overdue recognition at White House</a>
	</li>
	<li>
		<a href="/sports/2816-nba-lebron-james-backs-hillary-clinton-s-presidential-bid">
			NBA: LeBron James backs Hillary Clinton’s presidential bid</a>
	</li>
	<li>
		<a href="/sports/2815-sharapova-s-doping-ban-cut-from-2-years-to-15-months">
			Sharapova’s doping ban cut from 2 years to 15 months</a>
	</li>
	<li>
		<a href="/sports/2814-diaz-reiterates-i-want-to-compete-in-tokyo-2020">
			Diaz reiterates: I want to compete in Tokyo 2020</a>
	</li>
</ul>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
						</div>
										
											<div id="s5_pos_bottom_row3_6" class="s5_float_left" style="width:16.66%">
								
					
						
				
		<div class="module_round_box_outer">
		
		<div class="module_round_box">


				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3"><span class="s5_h3_first">Entertainment </span></h3>
						</div>
												<ul class="latestnews">
	<li>
		<a href="/entertainment/2808-asian-americans-advancing-justice-affiliates-outraged-by-new-nbc-show">
			Asian Americans Advancing Justice Affiliates Outraged By New NBC Show</a>
	</li>
	<li>
		<a href="/entertainment/2807-ph-short-film-wins-in-new-york">
			PH short film wins in New York</a>
	</li>
	<li>
		<a href="/entertainment/2806-filipino-housewife-is-vietnam-idol">
			Filipino housewife is ‘Vietnam Idol’</a>
	</li>
	<li>
		<a href="/entertainment/2805-model-is-ph-entry-to-miss-world-tilt">
			Model is PH entry to Miss World tilt</a>
	</li>
	<li>
		<a href="/entertainment/2804-miss-u-tilt-in-ph-not-canceled-dot">
			Miss U tilt in PH not canceled - DOT</a>
	</li>
</ul>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			
		</div>
		
		</div>

	
						</div>
											
					<div style="clear:both; height:0px"></div>

				</div>
				</div>
			</div>

		</div>
		</div>
		</div>
			<!-- End Bottom Row3 -->
	
	
	<!-- Footer Area -->
		<div id="s5_footer_area1">
		<div id="s5_footer_area2">
		<div id="s5_footer_area_inner">
		
							<div id="s5_footer">
					
<span class="footerc">

Copyright &copy; 2016.  Filipino Express, Inc.

All rights reserved.

</span>

				</div>
						
							<div id="s5_bottom_menu_wrap">
							<div class="moduletable">
			
<ul class="menu">
<li class="item-471"><a href="/pdf-archive" >PDF Archive</a></li><li class="item-492"><a href="http://www.filipinoexpress.com/Filipino Express Media Kit.pdf" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;" >Print Edition Media Kit</a></li><li class="item-485"><a href="/webmaster" >Webmaster</a></li></ul>
		</div>
	
				</div>	
						<div style="clear:both; height:0px"></div>
			
		</div>
		</div>
		</div>
	<!-- End Footer Area -->
	
	
	
	<!-- Bottom Vertex Calls -->
	<!-- Page scroll, tooltips, multibox, and ie6 warning -->	
	<!-- Start compression if enabled -->	
				<div id="s5_scroll_wrap" class="s5_wrap">
			<script type="text/javascript">
function s5_scrollit() { new SmoothScroll({ duration: 800 }); }
function s5_scrollitload() {s5_scrollit();}
window.setTimeout(s5_scrollitload,400);
</script>
<div id="s5_scrolltopvar">
<a href="#s5_scrolltotop" class="s5_scrolltotop"></a>
</div>		</div>
		
	<script type="text/javascript">
		window.addEvent('domready',function(){
			$$('.s5mb').each(function(z,i){if(!$(z).getAttribute('rel'))$(z).setAttribute('rel','[me]');});
			});
		var s5mbox = {};
		
				
		        window.addEvent('domready', function() {
				
		
		window.s5mbox = new multiBox({
			mbClass: '.s5mb',//class you need to add links that you want to trigger multiBox with (remember and update CSS files)
			container: $(document.body),//where to inject multiBox
			path: 'http://filipinoexpress.com/templates/newsplace/js/multibox/',//path to mp3player and flvplayer etc
			useOverlay: true,//detect overlay setting
			maxSize: {w:600, h:400},//max dimensions (width,height) - set to null to disable resizing
			movieSize: {w:400, h:300},
			addDownload: false,//do you want the files to be downloadable?
			descClassName: 's5_multibox',//the class name of the description divs
			pathToDownloadScript: 'http://filipinoexpress.com/templates/newsplace/js/multibox/forceDownload.asp',//if above is true, specify path to download script (classicASP and ASP.NET versions included)
			addRollover: true,//add rollover fade to each multibox link
			addOverlayIcon: false,//adds overlay icons to images within multibox links
			addChain: false,//cycle through all images fading them out then in
			recalcTop: true,//subtract the height of controls panel from top position
			addTips: true,//adds MooTools built in 'Tips' class to each element (see: http://mootools.net/docs/Plugins/Tips)
			autoOpen: 0//to auto open a multiBox element on page load change to (1, 2, or 3 etc)
		});

		});
						Eventx.onResizend(function(){		
				s5mbox.resize(); 
			});
						
	</script>


<script type="text/javascript">//<![CDATA[
	var s5_lazyload = "all";
//]]></script>
<script type="text/javascript" language="javascript" src="http://filipinoexpress.com/templates/newsplace/js/lazy_load.js"></script>			
<script type="text/javascript">//<![CDATA[
	var s5_resize_columns = "main";
	var s5_resize_columns_delay = "500";
	var s5_resize_columns_small_tablets = "single";
//]]></script>
<script type="text/javascript" language="javascript" src="http://filipinoexpress.com/templates/newsplace/js/s5_columns_equalizer.js"></script>	
<!-- Additional scripts to load just before closing body tag -->
	
<!-- Info Slide script - JS and CSS called in header -->
		<script type='text/javascript'>
	$$('.s5_is_slide').each(function(item,index){item.wrapInner(new Element('div',{'class':'s5_is_display'}));});  
	var options = {wrapperId:"s5_body"};
	new Slidex(options);
	</script>
		
<!-- File compression. Needs to be called last on this file -->	
		
<!-- Responsive Bottom Mobile Bar -->
	<!-- Call bottom bar for mobile devices if layout is responsive -->	
	<div id="s5_responsive_mobile_bottom_bar_outer" style="display:none">
	<div id="s5_responsive_mobile_bottom_bar" class="s5_responsive_mobile_bar_light">
		<!-- Call mobile links if links are enabled and cookie is currently set to mobile -->	
					<div id="s5_responsive_switch_mobile">
				<a id="s5_responsive_switch" href="/?s5_responsive_switch_filipinoexpresscom=0">Desktop Version</a>
			</div>
		
					<div id="s5_responsive_mobile_scroll">
				<a href="#s5_scrolltotop" class="s5_scrolltotop"></a>
			</div>
				<div style="clear:both;height:0px"></div>
	</div>
	</div>

<!-- Call bottom bar for all devices if user has chosen to see desktop version -->	

<div class="s5_topbar"></div>	
</div>	
</div>
</div>
<!-- End Body Padding -->
	

</body>
</html>